Obstacle

Folks, January has been difficult, and to compound the problems, WordPress has updated itself with a new release that supposedly has a plethora of excellent features. Unfortunately, i’m having a great deal of trouble using it and cannot, for example, even throw in a damn photo. Worse yet, i can’t figure out how to revert to the previous release, which was working just fine. Please be patient while i crawl in bed and pull the covers over my head, whimpering softly.

Ahhh, nothing like a solid hour of whimpering to help me figure out a workaround. The alt attribute is empty, but this’ll do until i find where WP has hidden the Add Media function in this release. Hmmm. Maybe a kind reader who uses WP can send me a helping hand. mattegray.sf@gmail.com

Night Bloom
Night Bloom

Late note: Turns out that I thought I had a workaround, but now the pic doesn’t show up. The good news is that after months of bashing around with it, I’m now much more successful at getting pics to show up.

This entry was posted in Uncategorized. Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

Post a Comment

Your email is never published nor shared. Required fields are marked *

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*
*

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  • How far back should we go?

    January 2019
    M T W T F S S
    « Dec   Feb »
     123456
    78910111213
    14151617181920
    21222324252627
    28293031  
  • Recent blog entries

  • Archives